Supported Web Browsers and mobile devices

eWay payment gateway

Important note

Recent changes have been made to ensure improved security and performance on eWay when making payments. To make sure you are protected by the latest security updates, you will need to upgrade your browser to the below version or higher.

Minimum browser requirements for eWAY and other secure services:

Chrome 30

Internet Explorer 11

IE 10 is acceptable, provided TLS v1.2 is manually enabled

Firefox 27

Safari 7

 

MyGS1 member portal

The MyGS1 member portal currently provides support for devices that support the above-mentioned browsers. Please also refer to the known issues for any further information regarding the portal below.

Known Issues

Mobile devices only: There is currently an issue with navigating to the right hand side of the portal, which means you will not be able to log out or change your password from your mobile device. Please use your desktop computer to complete these functions until this problem has been resolved.
 

If you are having difficulty with either our payment gateway or MyGS1 member portal, please contact GS1 Australia on 1300 227 263 and follow the prompts, or by completing our contact us form.